
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://richmond.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-10-01 13:49:50" />
<meta name="tncms-access-criteria" content="{&quot;0e18d534-e318-11eb-8a86-bb92132e6647&quot;:[],&quot;feaff172-e317-11eb-8a86-679e7a9b9afb&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;e7823ed4-e316-11eb-8a86-0f697588e115&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;e7b8a5d6-e317-11eb-8a86-7783b1a289c5&quot;:[],&quot;ceeb9e8c-e317-11eb-8a86-5778d0459467&quot;:[],&quot;92f09248-e317-11eb-8a86-c3d838dbd402&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;3ec13196-ea38-11eb-aaa5-879d26ce27c5&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;,&quot;447793c6-e49a-11eb-8a86-77d60ad89fb2&quot;],&quot;6e5f84be-e49a-11eb-8a86-ffe77698d802&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;,&quot;447793c6-e49a-11eb-8a86-77d60ad89fb2&quot;],&quot;b55e5266-3efd-11eb-a2ab-9b21da6658dd&quot;:[],&quot;7233e258-e317-11eb-8a86-5ffe0987c9b8&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;6109e61c-e317-11eb-8a86-3b765fab564c&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;4e4025aa-e317-11eb-8a86-af9115c6e930&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;18f90754-e317-11eb-8a86-cfb136ee831a&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;d6453ab8-e316-11eb-8a86-e759225db80e&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;b7e9009a-e316-11eb-8a86-eb5b7a68ed37&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;9fdd3886-e316-11eb-8a86-7faf52b5d701&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;10607a60-e316-11eb-8a86-1784d2c548b6&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;b1f7179e-044a-11ec-8a86-7fe0f0a428ea&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;4fe1be56-e316-11eb-8a86-ef405e808cea&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;6b632890-e316-11eb-8a86-e7d3b6a09816&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;8919b7dc-e316-11eb-8a86-57ae8e7933d5&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;af137f1a-0501-11ec-8a86-fb85c83bb8f2&quot;:[&quot;8fac9d8c-0501-11ec-8a86-4bf902d49838&quot;],&quot;e3261cbc-e315-11eb-8a86-73a28bfc8c66&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;cdcf0e78-e315-11eb-8a86-6397ea475daa&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;]}" />
<meta name="tncms-criteria-ids" content="19928eb2-e310-11eb-8a86-6321fdba9918,0e3fe546-e310-11eb-8a86-c34f99a806e1,447793c6-e49a-11eb-8a86-77d60ad89fb2,8fac9d8c-0501-11ec-8a86-4bf902d49838" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="89132de4-bf47-5728-8562-0abd58109d96" />
<meta name="keywords" content="level1, preseason, vcu, ranking, sport, basketball" />
<meta name="news_keywords" content="level1, preseason, vcu, ranking, sport, basketball" />
<meta name="description" content="The road ahead: A glance at VCU's nonconference men's hoops schedule:" />
<meta name="author" content="WAYNE EPPS JR. Richmond Times-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="kchZa-rhZmaGTJpW8a0cgmMhE6BR7Nz0IVrATbn7CIA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?crop=1523%2C857%2C14%2C71&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="The road ahead: A glance at VCU's nonconference men's hoops schedule" />
<meta property="og:description" content="The road ahead: A glance at VCU's nonconference men's hoops schedule:" />
<meta property="og:site_name" content="Richmond Times-Dispatch" />
<meta property="og:section" content="Virginia College Sports" />
<meta property="fb:app_id" content="359392482564" />
<meta property="article:publisher" content="https://www.facebook.com/timesdispatch" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RTDSports" />
<meta name="twitter:image:alt" content="20211102_SPO_VCUBB" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1636005620"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1635400820"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.414edc07d664ac1b2ee575a057efc3c7.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.1"}},"tncms":{"asset":{"id":"89132de4-bf47-5728-8562-0abd58109d96","app":"editorial","ga_page":"\/sports\/college\/article_89132de4-bf47-5728-8562-0abd58109d96.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":337}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if( __tnt.user.services ){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/richmond.com.js?_dc=110718"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110718"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["level1","preseason","vcu","ranking","sport","basketball"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [3974];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/4167';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.ce0011fb7f7b1855a0f2fd2a27f1228a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/richmond.com&description_url=http%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":11,"tablet_ad_breaks":8,"desktop_ad_breaks":6}); /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "richmond.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '565329862365'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="bda20e21-dd56-4b3d-a661-15b29652ef1a"></script>

            
            <title>The road ahead: A glance at VCU's nonconference men's hoops schedule | College Sports | richmond.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2b66b2; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #1968b3; } .fixed-nav #main-navigation { background-color: #1968b3 !important; } #site-top-nav { background-color: #1968b3; } #site-footer { background-color: #ffffff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #1968b3; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #727272; }.search-redesign .top-breakout > .row { max-width: 1200px; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2b66b2!important; border-color:#2b66b2!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #2b66b2; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2b66b2!important; } .container-breakout.photos-container { border-top: 10px solid #1a3e6d; }#site-header .site-logo-container img { max-width: 450px !important; margin-top: 5px; margin-bottom: -5px; } #site-header .weather-current a { margin-top: 5px; } #site-header .lee-eedition-latest { padding-top: 12px; } #main-navigation .navbar-brand .logo-middle { margin-top: -4px; } .offcanvas-drawer .in-drawer-logo img { max-width: 220px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://richmond.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a1d062a-99eb-11e9-910c-20677ce06c14.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="The road ahead: A glance at VCU's nonconference men's hoops schedule | College Sports | richmond.com" href="http://richmond.com/search/?f=rss&amp;t=article&amp;c=sports/college&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-89132de4-bf47-5728-8562-0abd58109d96  section-sports section-college type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/college">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('richmond.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.1&amp;tncms.asset.id=89132de4-bf47-5728-8562-0abd58109d96&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=337" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://richmond.com/sports/college/article_89132de4-bf47-5728-8562-0abd58109d96.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=_3goyquncnmlbmo6yzmnbgykxvm'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script><script>
            function lee_initGoogleSurvey() {    
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            }
        </script><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34284965-3","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"richmond.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv2","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college","weather_temp":47,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college","asset_sections":"sports\/college","asset_id":"89132de4-bf47-5728-8562-0abd58109d96","asset_headline":"The road ahead: A glance at VCU's nonconference men's hoops schedule","asset_byline":"BY WAYNE EPPS JR.\nRichmond Times-Dispatch","asset_authors":"Wayne Epps","asset_pub_date":"11\/07\/2021","asset_pub_time":"5:13 pm","asset_pub_iso8601":"2021-11-07T17:13:00-05:00","asset_canonical":"https:\/\/richmond.com\/sports\/college\/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule\/article_89132de4-bf47-5728-8562-0abd58109d96.html","asset_content_length":8382,"asset_related_length":1,"asset_tag_1":"level1","asset_tag_2":"preseason","asset_tag_3":"vcu","asset_tag_4":"ranking","asset_tag_5":"sport","asset_tag_6":"basketball","asset_has_paywall":"no","subscription_max_views":3});

        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
            #lee-registration-wall-modal .regwall-login-frame { padding: 0 10px; }
            #lee-regwall-login-frame { height: 500px; }
            @media (min-width: 767px){
                #lee-regwall-login-frame { height: 360px; }
                #lee-registration-wall .modal-dialog {
                    width: 770px;
                }
            }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="89132de4-bf47-5728-8562-0abd58109d96">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://richmond.com/users/signup/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/richmond.com.png?_dc=Nov.Sun.2021"></a></div>
                            <div class="title">Please register or log in to keep reading</div><div class="tagline">
                                    Stay logged in to skip the surveys.</div><div class="regwall-login-frame">
                                    <iframe id="lee-regwall-login-frame" src-set="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html&modal_doc=true&regwall=true" frameborder=0 height="500" width="100%" scrolling="no"></iframe>
                                </div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/richmond.com.png?_dc=Nov.Sun.2021"></a>
                                </div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div><div class="tagline not-a-subscriber">
                                    <div><strong>Already a subscriber?</strong></div>
                                    <div><a id="lee-subscription-wall-login" href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html">Log in</a> or <a href="https://richmond.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                                </div></div><div class="br"></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
    @media (min-width: 992px) {
        .lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #2b66b2 }
        .lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #2b66b2 transparent; }
        .lee-services-list.multiple .featured-package .label-tag { background-color: #1a3e6d }
    }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=richmond.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=richmond.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html#tracking-source=subscription-wall-modal&ir=true" >
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=richmond.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template><script>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</script><div class="return-home text-center">
                                    <a href="/">No thanks, return to homepage.</a>
                                </div></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://richmond.com/users/admin/contribute/article/?assetid=89132de4-bf47-5728-8562-0abd58109d96&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://richmond.com/users/admin/contribute/article/?from_section=/sports/college"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://richmond.com/tncms/admin/editorial-asset/?edit=89132de4-bf47-5728-8562-0abd58109d96"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="Richmond Times-Dispatch" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/richmond.com.png?_dc=Nov.Sun.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-964190" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-964190" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-964190" class="search-form-container card clearfix text-center well">
    <form id="site-search-964190" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-964190-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-964190-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-964190-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-964190').submit();
        return false;
    });

    $('#site-search-964190').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-964190 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-964190 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-964190-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-964190').click(function(){
        setTimeout(function(){
            $('#site-search-964190-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-964191" class="tncms-block visible-sm visible-xs"><div id="user-controls-964191" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-964191').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-964191').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://richmond.com/users/logout/" id="user-logout-form-964191"><input type="hidden" name="referer_url" value="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-on-the-move" href="/business/on-the-move/" >
                                    <span class="nav-label">On the Move</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-workplaces" href="/business/local/top-workplaces/" >
                                    <span class="nav-label">Top Workplaces</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/contact-us/forms/letter-to-the-editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsored/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlTFfUGCrP3"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://richmond.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://richmond.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty-publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archive" href="/archives/" >
                                    <span class="nav-label">Archive</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-mechanicsville-local" href="/community/mechanicsville-local/" >
                                    <span class="nav-label">Mechanicsville Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-powhatan-today" href="/community/powhatan-today/" >
                                    <span class="nav-label">Powhatan Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-goochland-gazette" href="/community/goochland-gazette/" >
                                    <span class="nav-label">Goochland Gazette</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buyers-guide" href="https://reviews.richmond.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rtd-merchandise" href="https://www.timesdispatchstore.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">RTD Merchandise</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-advertise-with-rtd" href="/advertise/" >
                                    <span class="nav-label">Advertise with RTD</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-964184" class="tncms-block lee-follow-us branding-links"><div class="follow-links-964184 default">
    
    <section id="block-964184" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://richmond.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://richmond.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-964150" class="tncms-block"><div id="site-logo-964150" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/122a3ff8-d673-11ea-b84c-43abccb4eea2.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/122a3ff8-d673-11ea-b84c-43abccb4eea2.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/122a3ff8-d673-11ea-b84c-43abccb4eea2.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/122a3ff8-d673-11ea-b84c-43abccb4eea2.png?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/122a3ff8-d673-11ea-b84c-43abccb4eea2.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="29"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-964152" class="tncms-block lee-track-masthead"><div id="user-controls-964152" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                            
                                Subscribe
                            
                        </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-964152').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        
                            Subscribe
                        
                    </a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-964152').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://richmond.com/users/logout/" id="user-logout-form-964152"><input type="hidden" name="referer_url" value="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-964154" class="tncms-block"><div id="notification-button-964154" class="notification-button pull-right" data-control="notification" data-id="964154" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-964153" class="tncms-block"><ul id="site-search-964153-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-964153 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-964153" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-964153-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-964153-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-964153-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-964153').submit();
        return false;
    });

    $('#site-search-964153').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-964153 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-964153 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-964153-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-964153').click(function(){
        setTimeout(function(){
            $('#site-search-964153-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-964158" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"><section id="block-964158" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-964158" class="breaking-title text-center light">
                     <a href="/news" class="tnt-asset-link  light">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-964158" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-964158-204f8423-8378-56d3-a625-068b2269f632" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-live">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live/nfl-sunday-follow-the-latest-scores-and-updates-from-the-nfl/article_204f8423-8378-56d3-a625-068b2269f632.html" class="tnt-asset-link">
        
        
            NFL Sunday: Follow the latest scores and updates from the NFL</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-964201" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-964201" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-964201" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-964201" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-964201-11497890-ab77-5e9d-be02-c52ec46e59b0" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-business">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/a-trailblazer-phyllis-l-cothran-former-president-of-trigon-healthcare-and-active-civic-and-corporate/article_11497890-ab77-5e9d-be02-c52ec46e59b0.html" class="tnt-asset-link">
        
        
            A trailblazer: Phyllis L. Cothran, former president of Trigon Healthcare and active civic and corporate board member, has died</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header" class="hidden-print">
            <div class="col-left pull-left">
                <div class="title">The road ahead: A glance at VCU's nonconference men's hoops schedule</div>
            </div>
            <div class="col-right"><div class="sub-button pull-right"><a href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-top" twt-comment-count="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" twt-article-id="89132de4-bf47-5728-8562-0abd58109d96">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=89132de4-bf47-5728-8562-0abd58109d96")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-top").innerHTML = openWeb.messages_count['89132de4-bf47-5728-8562-0abd58109d96'];
                    }
                });
        </script></div><div class="pull-right social">
                    <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20road%20ahead%3A%20A%20glance%20at%20VCU%27s%20nonconference%20men%27s%20hoops%20schedule&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/89132de4-bf47-5728-8562-0abd58109d96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20The%20road%20ahead%3A%20A%20glance%20at%20VCU%27s%20nonconference%20men%27s%20hoops%20schedule&body=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89132de4-bf47-5728-8562-0abd58109d96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89132de4-bf47-5728-8562-0abd58109d96" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89132de4-bf47-5728-8562-0abd58109d96" class="save-list-89132de4-bf47-5728-8562-0abd58109d96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89132de4-bf47-5728-8562-0abd58109d96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                </div>
                <div class="clearfix"></div>
            </div>
            <div class="clearfix"></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-89132de4-bf47-5728-8562-0abd58109d96" class="asset article-default "  data-url="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?crop=1523%2C857%2C14%2C71&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="richmond.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            The road ahead: A glance at VCU's nonconference men's hoops schedule
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-4527c30c-ea5a-11e6-b491-efb8aaaeb156-asset-89132de4-bf47-5728-8562-0abd58109d96" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://richmond.com/users/profile/Wayne%20Epps">
                        Wayne Epps
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-07T17:13:00-05:00" class="tnt-date asset-date text-muted">
            Nov 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-07T17:13:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-default" twt-comment-count="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" twt-article-id="89132de4-bf47-5728-8562-0abd58109d96">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=89132de4-bf47-5728-8562-0abd58109d96")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-default").innerHTML = openWeb.messages_count['89132de4-bf47-5728-8562-0abd58109d96'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-07T17:13:00-05:00">
    <meta itemprop="datePublished" content="2021-11-07T17:13:00-05:00">
    <meta itemprop="dateModified" content="2021-11-07T17:13:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="89132de4-bf47-5728-8562-0abd58109d96">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3a62363f-ee77-59fe-8816-7fb49109b4a8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3a62363f-ee77-59fe-8816-7fb49109b4a8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1571">
            <meta itemprop="height" content="1318">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1200%2C1007">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1200%2C1007">
        <img
                    alt="20211102_SPO_VCUBB"
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1200%2C1007"
                    class="img-responsive full tnt-restrict-img-3a62363f-ee77-59fe-8816-7fb49109b4a8 default"
                    width="1571"
                    height="1318" />
            </div><style>
                .tnt-restrict-img-3a62363f-ee77-59fe-8816-7fb49109b4a8 {
                    max-width: 906px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>VCU head coach Mike Rhoades looks on as VCU guard KeShawn Curry (11) looks to make a shot during the second half of a college basketball game on Monday, November 1, 2021 at Siegel Center in Richmond, Virginia.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-3a62363f-ee77-59fe-8816-7fb49109b4a8" class="tnt-byline asset-byline"  >
            SHABAN ATHUMAN/TIMES-DISPATCH
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20road%20ahead%3A%20A%20glance%20at%20VCU%27s%20nonconference%20men%27s%20hoops%20schedule&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/89132de4-bf47-5728-8562-0abd58109d96" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20The%20road%20ahead%3A%20A%20glance%20at%20VCU%27s%20nonconference%20men%27s%20hoops%20schedule&body=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"89132de4-bf47-5728-8562-0abd58109d96"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-89132de4-bf47-5728-8562-0abd58109d96-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="89132de4-bf47-5728-8562-0abd58109d96" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="89132de4-bf47-5728-8562-0abd58109d96" class="save-list-89132de4-bf47-5728-8562-0abd58109d96-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="89132de4-bf47-5728-8562-0abd58109d96" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-4527c30c-ea5a-11e6-b491-efb8aaaeb156-asset-89132de4-bf47-5728-8562-0abd58109d96" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://richmond.com/users/profile/Wayne%20Epps">
                        Wayne Epps
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>The wait is nearly over.</p></div><div class="lee-article-text"><p>Coming off a 2020-21 campaign that yielded a high level of success — a run to the Atlantic 10 tournament final and an at-large NCAA tournament berth — but that came to an abrupt end, a new VCU men’s basketball season is upon us.</p></div><div class="lee-article-text"><p>The Rams carry a squad that’ll look different in a lot of ways from a personnel perspective. But it’s a group coach Mike Rhoades feels optimistic about, too. He’s spoken highly of the players’ competitiveness and camaraderie.</p></div><div class="lee-article-text"><p>“I just like where we’re heading,” Rhoades said. “But, we got to go through some stuff to get there.”</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The road begins Tuesday with Saint Peter’s, a 6 p.m. tipoff at the Siegel Center. Here’s a glance at that, and the rest of the nonconference opponents ahead for the Rams over the next six weeks.</p></div><div class="lee-article-text"><p><strong>Nov. 9 vs. Saint Peter’s</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 6 p.m. <strong>TV:</strong> MASN2</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 14-11, 10-8 MAAC</p></div><div class="lee-article-text"><p><strong>Predicted finish in MAAC:</strong> Second <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 172</p></div><div class="lee-article-text"><p>The Peacocks finished as one of the top defensive teams in the nation last season. They were third in field goal percentage defense (38.6%), fifth in blocked shots per game (5.3) and ninth in scoring defense (held opponents to 61.5 points per game).</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[4,1]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>A big piece of that is senior forward KC Ndefo, the two-time defending MAAC defensive player of the year, and the 2021-22 league preseason player of the year. Ndefo led the country with 3.6 blocks per game last season. Him included, Saint Peter’s returned all five starters.</p></div><div class="lee-article-text"><p>“This is probably one of the toughest season openers that we’ve had around here in a long time,” Rhoades said.</p></div><div class="lee-article-text"><p><strong>Nov. 13 vs. Wagner</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 7 p.m. <strong>TV:</strong> MASN2</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 13-7, 13-5 NEC</p></div><div class="lee-article-text"><p><strong>Predicted finish in MAAC:</strong> First <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 192</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Wagner has all starters back from a team that won the NEC regular-season title last year. That includes the reigning NEC player of the year, guard Alex Morales, and reigning NEC rookie of the year, guard DeLonnie Hunt. Also, another 2020-21 NEC first teamer in guard Elijah Ford.</p></div><div class="lee-article-text"><p><strong>Nov. 17 at Vanderbilt</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 8 p.m. <strong>TV:</strong> SEC Network+</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 9-16, 3-13 SEC</p></div><div class="lee-article-text"><p><strong>Predicted finish in SEC:</strong> 13th <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 79</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>While the Commodores struggled defensively last season, guard Scotty Pippen Jr. is a standout. The 6-3, 185-pound son of the former Bulls star, Pippen was 16th in the nation last season, averaging 20.8 points.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1080814" class="tncms-block"></div></div><div class="lee-article-text"><p>He’s the preseason SEC player of the year heading into 2021-22. Vanderbilt also added four transfers including a player VCU is familiar with in guard Rodney Chatman, a former Dayton standout.</p></div><div class="lee-article-text"><p>This is the beginning of a home-and-home series between VCU and Vanderbilt.</p></div><div class="lee-article-text"><p><strong>Nov. 20 vs. Chattanooga</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 4 p.m. <strong>TV:</strong> MASN</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 18-8, 9-7 SoCon</p></div><div class="lee-article-text"><p><strong>Predicted finish in SoCon:</strong> First <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 156</p></div><div class="lee-article-text"><p>Back for the Mocs are five players who started at least 12 games last season, led by a pair of 2020-21 SoCon first teamers in guards Malachi Smith and David Jean-Baptiste. They paced Chattanooga with 16.8 and 16.1 points a game last season, respectively.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Nov. 24 vs. Syracuse</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 5 p.m. <strong>TV:</strong> ESPN2</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 18-10, 9-7 ACC</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Predicted finish in ACC:</strong> Seventh <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 41</p></div><div class="lee-article-text"><p>This game begins a huge week in the schedule, the first of VCU’s three games in three days as part of the Battle 4 Atlantis tournament in the Bahamas.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1080813" class="tncms-block"><section id="block-1080813" class="block emphasis-h3   " ><div id="html-asset-1080813">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>Buddy Boeheim leads the Orange into 2021-22 after a big junior season during which he led Syracuse with 17.8 points per game. Boeheim averaged 28.3 points over four games from the team’s ACC tournament opener through its NCAA tournament second round win over West Virginia.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>After Syracuse, VCU will play either defending national champion Baylor or Arizona State on Nov. 25, then have a final game on Nov. 26. The field also includes Auburn, Connecticut, Loyola Chicago and Michigan State.</p></div><div class="lee-article-text"><p><strong>Dec. 4 vs. Campbell</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 4 p.m. <strong>TV:</strong> MASN</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 17-10, 11-6 Big South</p></div><div class="lee-article-text"><p><strong>Predicted finish in Big South:</strong> First in North Division <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 169</p></div><div class="lee-article-text"><p>The Camels are another team on VCU’s schedule with a heap of experience back — five starters, with 98.9% of last season’s scoring and minutes back total. That percentage is fifth in the country.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-7-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-4" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Campbell was 10th nationally in overall field goal percentage last season (49.6%), and tied for 25th in 3-point percentage (37.5%).</p></div><div class="lee-article-text"><p><strong>Dec. 8 vs. Jacksonville State</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 7 p.m. <strong>TV:</strong> MASN</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 18-9, 13-6 Ohio Valley (program now in ASUN)</p></div><div class="lee-article-text"><p><strong>Predicted finish in ASUN:</strong> Third <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 169</p></div><div class="lee-article-text"><p>Jacksonville State, too, returned all starters. The Gamecocks won eight of 10 to finish last season. Guard Darian Adams, who led the way with 15.7 points per game last season, is a preseason ASUN all-conference pick.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-8-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Dec. 11 at Old Dominion</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 8 p.m.</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 15-8, 11-5 Conference USA</p></div><div class="lee-article-text"><p><strong>Predicted finish in Conference USA:</strong> Fifth <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 132</p></div><div class="lee-article-text"><p>The annual rivalry reaches its 97th edition, and first matchup in Norfolk since 2018. Forward Kalu Ezikpe, last year’s second-leading scorer at 10.3 points per game and a preseason all-Conference USA pick, returns. As does former Trinity Episcopal standout Jason Wade, who is coming back from an ACL tear that ended his 2019-20 season early and an Achilles tear that forced him to miss all of last season.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-9-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-5" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Dec. 15 vs. Florida Atlantic</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 7 p.m. <strong>TV:</strong> MASN</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 13-10, 7-5 Conference USA</p></div><div class="lee-article-text"><p><strong>Predicted finish in Conference USA:</strong> Ninth <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 194</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-7" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Owls led Conference USA in rebound margin (plus-7.8) and 3-point field goal percentage (38%) last season. Leading rebounder Jailyn Ingram (six per game) is gone. But among the returners is guard Bryan Greenlee, who shot 44.2% from deep in 2020-21.</p></div><div class="lee-article-text"><p><strong>Dec. 18 vs. Penn State</strong></p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-10-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 3:30 p.m. <strong>TV:</strong> NBC Sports Network</p></div><div class="lee-article-text"><p><strong>2020-21 record:</strong> 11-14, 7-12 Big Ten</p></div><div class="lee-article-text"><p><strong>Predicted finish in Big Ten:</strong> Tied for 12th <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 70</p></div><div class="lee-article-text"><p>This completes a home-and-home series between VCU and Penn State. The Rams fell on a buzzer beater in University Park last year. The Nittany Lions have a new coach, former Purdue and Celtics staffer Micah Shrewsberry.</p></div><div class="lee-article-text"><p>There was much roster turnover, but forward Seth Lundy, who scored 32 points in the VCU game last year, is one of two starters back. Lundy averaged 10.1 points total last season.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-11-mobile" data-dfp-size="[[300,250],[320,50],[300,50],[3,1]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-8" data-dfp-size="[[728,90],[3,1]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-6" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90],[3,1]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Dec. 21 vs. New Hampshire</strong></p></div><div class="lee-article-text"><p><strong>Tipoff:</strong> 7 p.m. <strong>TV:</strong> MASN2</p></div><div class="lee-article-text"><p><strong>2021-21 record:</strong> 10-9, 9-6 America East</p></div><div class="lee-article-text"><p><strong>Predicted finish in America East:</strong> Third <strong>Preseason <a href="http://KenPom.com">KenPom.com</a> ranking:</strong> 225</p></div><div class="lee-article-text"><p>Forwards Jayden Martinez and Nick Guadarrama, the Wildcats’ frontcourt duo, were first- and second-team all-conference picks, respectively, last season. Now seniors, the two combined to average 27.6 points and 14.9 rebounds last season.</p></div><div class="lee-article-text"><p>Nick Johnson, America East’s rookie of the year in 2020-21, is another returner, after leading all America East freshmen in scoring (7.9 points per game).</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><a href="mailto:wepps@timesdispatch.com">wepps@timesdispatch.com</a></p><p>(804) 649-6442</p><p>Twitter: @wayneeppsjr</p></div><a name="comments" style="display:block; margin-top: 40px;"></a><script 
                src="https://launcher.spot.im/spot/sp_ZTAFkqAH" 
                data-spotim-module="spotim-launcher" 
                data-post-id="homepage" 
                data-spotim-autorun="false">
            </script>
            <div data-spotim-module="pitc"></div><div class="text-center margin-bottom hidden-print"><a href="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-bottom" twt-comment-count="https://richmond.com/sports/college/the-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule/article_89132de4-bf47-5728-8562-0abd58109d96.html" twt-article-id="89132de4-bf47-5728-8562-0abd58109d96">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=89132de4-bf47-5728-8562-0abd58109d96")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-89132de4-bf47-5728-8562-0abd58109d96-bottom").innerHTML = openWeb.messages_count['89132de4-bf47-5728-8562-0abd58109d96'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22level1%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-level1 label label-default" data-tncms-track-dmp='search: level1'>Level1</a>
            </li> <li>
                <a href="/search/?k=%22preseason%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-preseason label label-default" data-tncms-track-dmp='search: preseason'>Preseason</a>
            </li> <li>
                <a href="/search/?k=%22vcu%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vcu label label-default" data-tncms-track-dmp='search: vcu'>Vcu</a>
            </li> <li>
                <a href="/search/?k=%22ranking%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ranking label label-default" data-tncms-track-dmp='search: ranking'>Ranking</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_uLRlQLHkObjEVDtD2j4B3NhOW129UsQ8">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','college'],
                                    url_keywords: ['level1','preseason','vcu','ranking','sport','basketball'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-964031" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1034966" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1034966" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1034966 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-81bf9688-c078-54a8-9353-59259c2517f6" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-other">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-81bf9688-c078-54a8-9353-59259c2517f6 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/96df613f486d5726404d1ed8f03efd53f263f92d" data-uuid="81bf9688-c078-54a8-9353-59259c2517f6"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Markus Eder completes the 'ultimate' skiing run",
                "description": "Markus Eder has completed 'the ultimate run' skiing from the peaks of Zermatt to the valley floor through ice caves, crevasses and castles.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/1b/81bf9688-c078-54a8-9353-59259c2517f6/61856e21609b0.preview.png",
                "uploadDate": "2021-11-05T15:00:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/other/markus-eder-completes-the-ultimate-skiing-run/video_81bf9688-c078-54a8-9353-59259c2517f6.html" class="tnt-asset-link">
        
        
            Markus Eder completes the 'ultimate' skiing run</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-cfa6d7ac-c7ea-530e-93ea-cf438fc599b3" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-cfa6d7ac-c7ea-530e-93ea-cf438fc599b3 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/soccer/all-female-referee-team-rules-pitch-in-jordan/video_cfa6d7ac-c7ea-530e-93ea-cf438fc599b3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="All-female referee team rules pitch in Jordan"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/fa/cfa6d7ac-c7ea-530e-93ea-cf438fc599b3/6182d8d7583b4.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/all-female-referee-team-rules-pitch-in-jordan/video_cfa6d7ac-c7ea-530e-93ea-cf438fc599b3.html" class="tnt-asset-link">
        
        
            All-female referee team rules pitch in Jordan</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-cfa6d7ac-c7ea-530e-93ea-cf438fc599b3" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-soccer">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/soccer/all-female-referee-team-rules-pitch-in-jordan/video_cfa6d7ac-c7ea-530e-93ea-cf438fc599b3.html" class="tnt-asset-link">
        
        
            All-female referee team rules pitch in Jordan</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-b248babc-1e9f-5ca6-a8b3-c6cf77682c2b" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b248babc-1e9f-5ca6-a8b3-c6cf77682c2b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/aaron-rodgers-to-receive-part-of-packers-salary-in-bitcoin/video_b248babc-1e9f-5ca6-a8b3-c6cf77682c2b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Aaron Rodgers to receive part of Packers salary in Bitcoin"
                            class="img-responsive lazyload ap-photo full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/24/b248babc-1e9f-5ca6-a8b3-c6cf77682c2b/6182a7a299759.image.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/aaron-rodgers-to-receive-part-of-packers-salary-in-bitcoin/video_b248babc-1e9f-5ca6-a8b3-c6cf77682c2b.html" class="tnt-asset-link">
        
        
            Aaron Rodgers to receive part of Packers salary in Bitcoin</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-b248babc-1e9f-5ca6-a8b3-c6cf77682c2b" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/aaron-rodgers-to-receive-part-of-packers-salary-in-bitcoin/video_b248babc-1e9f-5ca6-a8b3-c6cf77682c2b.html" class="tnt-asset-link">
        
        
            Aaron Rodgers to receive part of Packers salary in Bitcoin</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-ad43a120-a34b-58d3-8c8f-10f5a0b87bcf" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ad43a120-a34b-58d3-8c8f-10f5a0b87bcf media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/henry-ruggs-released-by-raiders-after-fatal-crash/video_ad43a120-a34b-58d3-8c8f-10f5a0b87bcf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Henry Ruggs released by Raiders after fatal crash"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/d4/ad43a120-a34b-58d3-8c8f-10f5a0b87bcf/6182a7a743d33.preview.png?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/henry-ruggs-released-by-raiders-after-fatal-crash/video_ad43a120-a34b-58d3-8c8f-10f5a0b87bcf.html" class="tnt-asset-link">
        
        
            Henry Ruggs released by Raiders after fatal crash</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-ad43a120-a34b-58d3-8c8f-10f5a0b87bcf" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/henry-ruggs-released-by-raiders-after-fatal-crash/video_ad43a120-a34b-58d3-8c8f-10f5a0b87bcf.html" class="tnt-asset-link">
        
        
            Henry Ruggs released by Raiders after fatal crash</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><div class="asset-author">
                <article class="clearfix card author  card-author-4527c30c-ea5a-11e6-b491-efb8aaaeb156">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://richmond.com/users/profile/Wayne%20Epps" rel="author" class="tnt-user-profile-link tnt-user-name">Wayne Epps</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:wepps@timesdispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-4527c30c-ea5a-11e6-b491-efb8aaaeb156" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=4527c30c-ea5a-11e6-b491-efb8aaaeb156&amp;s=start_time&amp;sd=desc" data-subject="Wayne Epps" data-description="Whenever Wayne Epps posts new content, you'll get an email delivered to your inbox with a link." data-name="Wayne Epps notification" data-author-id="4527c30c-ea5a-11e6-b491-efb8aaaeb156" data-user-url="https://richmond.com/users/">
        <i class="fas tnt-star"></i> Follow Wayne Epps
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://richmond.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://richmond.com/users/signup/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fcollege%2Fthe-road-ahead-a-glance-at-vcus-nonconference-mens-hoops-schedule%2Farticle_89132de4-bf47-5728-8562-0abd58109d96.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-7" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-e7d020ea-7b9f-53d3-8490-b545fb46ac6e" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7d020ea-7b9f-53d3-8490-b545fb46ac6e media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/caa-to-ban-jmu-from-league-championship-play-if-dukes-announce-sun-belt-move/article_e7d020ea-7b9f-53d3-8490-b545fb46ac6e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="CAA to ban JMU from league championship play if Dukes announce Sun Belt move"
                            class="img-responsive lazyload full default"
                            width="1869"
                            height="1051"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/44/344a46df-e0cf-56ee-a552-365f677232a2/5fac7c3dded12.image.jpg?crop=1869%2C1051%2C0%2C28&resize=1869%2C1051&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/caa-to-ban-jmu-from-league-championship-play-if-dukes-announce-sun-belt-move/article_e7d020ea-7b9f-53d3-8490-b545fb46ac6e.html" class="tnt-asset-link">
        
        
            CAA to ban JMU from league championship play if Dukes announce Sun Belt move</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-03T21:31:00-04:00" class="tnt-date asset-date text-muted">Nov 3, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Colonial Athletic Association will not allow James Madison’s teams to compete for league championships this year if the school accepts an &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3175b4aa-cc49-5dcc-a66d-de075ec990f5" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3175b4aa-cc49-5dcc-a66d-de075ec990f5 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/teel-fuente-looks-and-sounds-resigned-after-hokies-loss-at-boston-college/article_3175b4aa-cc49-5dcc-a66d-de075ec990f5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teel: Fuente looks and sounds resigned after Hokies' loss at Boston College"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/17/3175b4aa-cc49-5dcc-a66d-de075ec990f5/61860272e4eab.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/teel-fuente-looks-and-sounds-resigned-after-hokies-loss-at-boston-college/article_3175b4aa-cc49-5dcc-a66d-de075ec990f5.html" class="tnt-asset-link">
        
        
            Teel: Fuente looks and sounds resigned after Hokies' loss at Boston College</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-06T11:04:00-04:00" class="tnt-date asset-date text-muted">Nov 6, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHESTNUT HILL, Mass. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9eb17746-2bd3-5584-9c40-9dcb2ba818fa" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9eb17746-2bd3-5584-9c40-9dcb2ba818fa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/whats-next-for-uva-following-brennan-armstrongs-injury/article_9eb17746-2bd3-5584-9c40-9dcb2ba818fa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="What's next for UVA following Brennan Armstrong's injury?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/c/ab/cab83597-09f1-52a0-8f8a-ef01431e9b50/618029440b960.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/whats-next-for-uva-following-brennan-armstrongs-injury/article_9eb17746-2bd3-5584-9c40-9dcb2ba818fa.html" class="tnt-asset-link">
        
        
            What's next for UVA following Brennan Armstrong's injury?</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-01T13:45:00-04:00" class="tnt-date asset-date text-muted">Nov 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHARLOTTESVILLE – Saturday night was supposed to be the launching point for Virginia quarterback Brennan Armstrong to finally gain the nationa&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-512e0615-b8d2-5779-b624-ec6522658d6a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-512e0615-b8d2-5779-b624-ec6522658d6a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/teel-caas-treatment-of-jmu-athletes-petty-tone-deaf/article_512e0615-b8d2-5779-b624-ec6522658d6a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teel: CAA's treatment of JMU athletes petty, tone-deaf"
                            class="img-responsive lazyload full default"
                            width="1684"
                            height="947"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/79/679ebf4d-3cc7-5e13-81db-36ad60f856e5/618443f72edcc.image.jpg?crop=1684%2C947%2C0%2C141&resize=1684%2C947&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/teel-caas-treatment-of-jmu-athletes-petty-tone-deaf/article_512e0615-b8d2-5779-b624-ec6522658d6a.html" class="tnt-asset-link">
        
        
            Teel: CAA's treatment of JMU athletes petty, tone-deaf</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-04T14:30:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The three letters appeared near the right sleeve of softball’s most famous arm. Each pitch that Odicci Alexander threw last spring, each spect&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e6ce0765-6a0b-59b8-969b-6b863fd1f0c6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e6ce0765-6a0b-59b8-969b-6b863fd1f0c6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/vmi-to-the-caa-thats-a-no-go-but-by-end-of-year-league-may/article_e6ce0765-6a0b-59b8-969b-6b863fd1f0c6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VMI to the CAA? That's a no-go, but by end of year, league may have new members."
                            class="img-responsive lazyload full default"
                            width="1586"
                            height="892"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/41/64188d82-0d9a-5bba-8c79-15b150f9c1e8/607d9a3df1029.image.jpg?crop=1586%2C892%2C0%2C207&resize=1586%2C892&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/vmi-to-the-caa-thats-a-no-go-but-by-end-of-year-league-may/article_e6ce0765-6a0b-59b8-969b-6b863fd1f0c6.html" class="tnt-asset-link">
        
        
            VMI to the CAA? That's a no-go, but by end of year, league may have new members.</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-05T12:11:00-04:00" class="tnt-date asset-date text-muted">Nov 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>VMI football coach Scott Wachenheim this week said, "I've heard the CAA is asking about us. Nothing factual, just rumored sources."</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e5be5606-b110-5749-a77e-dc71f1a6ed86" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5be5606-b110-5749-a77e-dc71f1a6ed86 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/teel-uva-controls-own-destiny-in-another-acc-season-of-coastal-chaos/article_e5be5606-b110-5749-a77e-dc71f1a6ed86.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teel: UVA controls own destiny in another ACC season of Coastal chaos"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/d/80/d80c066e-ec6c-51bb-9159-fc2682095751/617e6f7631e0d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/teel-uva-controls-own-destiny-in-another-acc-season-of-coastal-chaos/article_e5be5606-b110-5749-a77e-dc71f1a6ed86.html" class="tnt-asset-link">
        
        
            Teel: UVA controls own destiny in another ACC season of Coastal chaos</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-02T07:15:00-04:00" class="tnt-date asset-date text-muted">Nov 2, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Just when we thought the coast was clear. Just when we thought the ACC Coastal was decipherable and that November might be tranquil. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4668dd5b-5a25-5e99-a337-c23545d6c8d2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4668dd5b-5a25-5e99-a337-c23545d6c8d2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/barber-uvas-brennan-armstrong-injured-defense-fails-spectacularly-in-66-49-loss-at-no-25/article_4668dd5b-5a25-5e99-a337-c23545d6c8d2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Barber: UVA's Brennan Armstrong injured, defense fails spectacularly in 66-49 loss at No. 25 BYU"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/5/bb/5bb49db8-59b6-5529-8f4d-8d46c736e101/617f17836ad4a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/barber-uvas-brennan-armstrong-injured-defense-fails-spectacularly-in-66-49-loss-at-no-25/article_4668dd5b-5a25-5e99-a337-c23545d6c8d2.html" class="tnt-asset-link">
        
        
            Barber: UVA's Brennan Armstrong injured, defense fails spectacularly in 66-49 loss at No. 25 BYU</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-31T11:30:00-04:00" class="tnt-date asset-date text-muted">Oct 31, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">No defense can stop Brennan Armstrong. Except, maybe, the one he’s teamed with. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ad81d976-2423-57ff-8227-e315035cb1c2" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-richmond">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ad81d976-2423-57ff-8227-e315035cb1c2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/richmond/vmi-recruiting-pool-expanded-with-on-field-success-right-you-would-think-so-but-it/article_ad81d976-2423-57ff-8227-e315035cb1c2.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="VMI recruiting pool expanded with on-field success, right? 'You would think so, but it’s not true'"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/07/a0780e6c-53c9-5725-bb60-1e442d79a1bf/617fd2c66f71c.image.jpg?crop=1000%2C563%2C0%2C0&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/richmond/vmi-recruiting-pool-expanded-with-on-field-success-right-you-would-think-so-but-it/article_ad81d976-2423-57ff-8227-e315035cb1c2.html" class="tnt-asset-link">
        
        
            VMI recruiting pool expanded with on-field success, right? 'You would think so, but it’s not true'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-01T09:12:00-04:00" class="tnt-date asset-date text-muted">Nov 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"A lot of our parents weren't alive the last time VMI had back-to-back winning seasons," said Keydets quarterback Seth Morgan.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b02febb1-c662-5c9f-b16d-2e72f0673103" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b02febb1-c662-5c9f-b16d-2e72f0673103 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/jmu-continues-to-grapple-with-effect-of-caa-bylaw-that-dates-back-to-east-carolina/article_b02febb1-c662-5c9f-b16d-2e72f0673103.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JMU continues to grapple with effect of CAA bylaw that dates back to East Carolina move"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/d9/8d9b30d1-7d8d-5dc0-ac0c-6ea8e7ce8228/604695f1a698e.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/jmu-continues-to-grapple-with-effect-of-caa-bylaw-that-dates-back-to-east-carolina/article_b02febb1-c662-5c9f-b16d-2e72f0673103.html" class="tnt-asset-link">
        
        
            JMU continues to grapple with effect of CAA bylaw that dates back to East Carolina move</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-04T18:18:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When James Madison women’s basketball coach Sean O’Regan met with his team Wednesday night after the news about the fate of their postseason e&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-076fada1-7f7b-5347-8816-a041dff9a7ac" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-sports tnt-sub-section-college">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-076fada1-7f7b-5347-8816-a041dff9a7ac media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/teel-running-game-on-school-record-pace-as-w-m-returns-to-top-25/article_076fada1-7f7b-5347-8816-a041dff9a7ac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teel: Running game on school-record pace as W&amp;M returns to top 25"
                            class="img-responsive lazyload full default"
                            width="1321"
                            height="743"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/76/076fada1-7f7b-5347-8816-a041dff9a7ac/618405da3b751.preview.jpg?crop=1321%2C743%2C0%2C412&resize=1321%2C743&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/sports/college" class="tnt-section-tag">College Sports</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/college/teel-running-game-on-school-record-pace-as-w-m-returns-to-top-25/article_076fada1-7f7b-5347-8816-a041dff9a7ac.html" class="tnt-asset-link">
        
        
            Teel: Running game on school-record pace as W&M returns to top 25</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-04T21:19:00-04:00" class="tnt-date asset-date text-muted">Nov 4, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Christian Taylor’s credentials were impeccable. At each of his Division I coaching stops — William &amp; Mary, San Diego State, Michigan and t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1044495" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div><div id="tncms-block-1080815" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:600px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,600],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-3a62363f-ee77-59fe-8816-7fb49109b4a8" class="modal fullscreen in modal-image image-default modal-3a62363f-ee77-59fe-8816-7fb49109b4a8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=400%2C336"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=150%2C126 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=225%2C189 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=300%2C252 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=400%2C336 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=640%2C537 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=990%2C831 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1035%2C868 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1200%2C1007 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1333%2C1118 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1476%2C1238 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/a6/3a62363f-ee77-59fe-8816-7fb49109b4a8/618852b6c34f3.image.jpg?resize=1571%2C1318 2008w"
                    sizes="100vw"
                    
                    width="1571"
                    height="1318"
                    alt="20211102_SPO_VCUBB"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3a62363f-ee77-59fe-8816-7fb49109b4a8" data-target=".caption-inner-modal-image-3a62363f-ee77-59fe-8816-7fb49109b4a8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3a62363f-ee77-59fe-8816-7fb49109b4a8 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>VCU head coach Mike Rhoades looks on as VCU guard KeShawn Curry (11) looks to make a shot during the second half of a college basketball game on Monday, November 1, 2021 at Siegel Center in Richmond, Virginia.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-3a62363f-ee77-59fe-8816-7fb49109b4a8" class="tnt-byline asset-byline"  >
            SHABAN ATHUMAN/TIMES-DISPATCH
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fuploaded_photos%2F20211102-spo-vcubb%2Fimage_3a62363f-ee77-59fe-8816-7fb49109b4a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/20211102-spo-vcubb/image_3a62363f-ee77-59fe-8816-7fb49109b4a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=20211102_SPO_VCUBB&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fuploaded_photos%2F20211102-spo-vcubb%2Fimage_3a62363f-ee77-59fe-8816-7fb49109b4a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/20211102-spo-vcubb/image_3a62363f-ee77-59fe-8816-7fb49109b4a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/uploaded_photos/20211102-spo-vcubb/image_3a62363f-ee77-59fe-8816-7fb49109b4a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/uploaded_photos/20211102-spo-vcubb/image_3a62363f-ee77-59fe-8816-7fb49109b4a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/3a62363f-ee77-59fe-8816-7fb49109b4a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%2020211102_SPO_VCUBB&body=https%3A%2F%2Frichmond.com%2Fuploaded_photos%2F20211102-spo-vcubb%2Fimage_3a62363f-ee77-59fe-8816-7fb49109b4a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/20211102-spo-vcubb/image_3a62363f-ee77-59fe-8816-7fb49109b4a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3a62363f-ee77-59fe-8816-7fb49109b4a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3a62363f-ee77-59fe-8816-7fb49109b4a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3a62363f-ee77-59fe-8816-7fb49109b4a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3a62363f-ee77-59fe-8816-7fb49109b4a8" class="save-list-3a62363f-ee77-59fe-8816-7fb49109b4a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3a62363f-ee77-59fe-8816-7fb49109b4a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3a62363f-ee77-59fe-8816-7fb49109b4a8 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-964185" class="tncms-block site-logo-container"><div id="site-logo-964185" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=225%2C22 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=400%2C39 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=540%2C52 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png?resize=640%2C62 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/18f6db48-d673-11ea-b84c-871ff01033ec.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="68"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-964186" class="tncms-block site-follow-us branding-links"><div class="follow-links-964186 default">
    
    <section id="block-964186" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://richmond.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-964188" class="tncms-block site-footer-heading"><section id="block-964188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964188 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-mechanicsville-local"  href="/community/mechanicsville-local/" ><span class="nav-label">Mechanicsville Local</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-powhatan-today"  href="/community/powhatan-today/" ><span class="nav-label">Powhatan Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-goochland-gazette"  href="/community/goochland-gazette/" ><span class="nav-label">Goochland Gazette</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-discover-richmond"  href="/discover-richmond/" ><span class="nav-label">Discover Richmond</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-964189" class="tncms-block site-footer-heading"><section id="block-964189" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-964189 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" ><span class="nav-label">Photo Submission</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/carriers/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-964187" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-964187"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Richmond Times-Dispatch</a>, 8460 Times Dispatch Blvd. Mechanicsville, VA</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("89132de4-bf47-5728-8562-0abd58109d96")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/college" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.047cc95ce614bebe79506f6a87e3a66a.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1636005620"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1636092019"></script></body>
</html>