
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://richmond.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-04-20 12:17:36" />
<meta name="tncms-access-criteria" content="{&quot;0e18d534-e318-11eb-8a86-bb92132e6647&quot;:[],&quot;feaff172-e317-11eb-8a86-679e7a9b9afb&quot;:[],&quot;e7823ed4-e316-11eb-8a86-0f697588e115&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;e7b8a5d6-e317-11eb-8a86-7783b1a289c5&quot;:[],&quot;ceeb9e8c-e317-11eb-8a86-5778d0459467&quot;:[],&quot;92f09248-e317-11eb-8a86-c3d838dbd402&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;3ec13196-ea38-11eb-aaa5-879d26ce27c5&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;,&quot;447793c6-e49a-11eb-8a86-77d60ad89fb2&quot;],&quot;6e5f84be-e49a-11eb-8a86-ffe77698d802&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;,&quot;447793c6-e49a-11eb-8a86-77d60ad89fb2&quot;],&quot;b55e5266-3efd-11eb-a2ab-9b21da6658dd&quot;:[],&quot;7233e258-e317-11eb-8a86-5ffe0987c9b8&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;6109e61c-e317-11eb-8a86-3b765fab564c&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;4e4025aa-e317-11eb-8a86-af9115c6e930&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;18f90754-e317-11eb-8a86-cfb136ee831a&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;d6453ab8-e316-11eb-8a86-e759225db80e&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;b7e9009a-e316-11eb-8a86-eb5b7a68ed37&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;9fdd3886-e316-11eb-8a86-7faf52b5d701&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;],&quot;10607a60-e316-11eb-8a86-1784d2c548b6&quot;:[&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;b1f7179e-044a-11ec-8a86-7fe0f0a428ea&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;4fe1be56-e316-11eb-8a86-ef405e808cea&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;6b632890-e316-11eb-8a86-e7d3b6a09816&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;8919b7dc-e316-11eb-8a86-57ae8e7933d5&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;af137f1a-0501-11ec-8a86-fb85c83bb8f2&quot;:[&quot;8fac9d8c-0501-11ec-8a86-4bf902d49838&quot;],&quot;e3261cbc-e315-11eb-8a86-73a28bfc8c66&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;],&quot;cdcf0e78-e315-11eb-8a86-6397ea475daa&quot;:[&quot;0e3fe546-e310-11eb-8a86-c34f99a806e1&quot;,&quot;19928eb2-e310-11eb-8a86-6321fdba9918&quot;]}" />
<meta name="tncms-criteria-ids" content="0e3fe546-e310-11eb-8a86-c34f99a806e1,19928eb2-e310-11eb-8a86-6321fdba9918,447793c6-e49a-11eb-8a86-77d60ad89fb2,8fac9d8c-0501-11ec-8a86-4bf902d49838" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" />
<meta name="facebook-domain-verification" content="k4clou19t7fjfxo0w411z6l2q2g3wy" />
<meta name="keywords" content="pat anderson, douglas freeman, tennis, sport" />
<meta name="news_keywords" content="pat anderson, douglas freeman, tennis, sport" />
<meta name="description" content="After winning its first state title since 1983 last season, Douglas Freeman girls tennis and coach Larry Parpart look primed for another championship run." />
<meta name="author" content="ZACH JOACHIM Richmond Times-Dispatch" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="kchZa-rhZmaGTJpW8a0cgmMhE6BR7Nz0IVrATbn7CIA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form" />
<meta property="og:description" content="After winning its first state title since 1983 last season, Douglas Freeman girls tennis and coach Larry Parpart look primed for another championship run." />
<meta property="og:site_name" content="Richmond Times-Dispatch" />
<meta property="og:section" content="804 Varsity" />
<meta property="fb:app_id" content="359392482564" />
<meta property="article:publisher" content="https://www.facebook.com/timesdispatch" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?crop=1662%2C873%2C0%2C187&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RTDSports" />
<meta name="twitter:image:alt" content="FreemanGirlsTennis1.jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1651125620"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1651212019"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1269763 li { margin-right: 1px; padding: 0; } .follow-links-1269763 li a, .follow-links-1269763 li a:focus, .follow-links-1269763 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1269763 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1269763 li a.fb,.follow-links-1269763 li a.fb:hover { color: #3A59A5; } .follow-links-1269763 li a.tw,.follow-links-1269763 li a.tw:hover { color: #46C8F9; } .follow-links-1269763 li a.is,.follow-links-1269763 li a.is:hover { color: #D4C4A2; } .follow-links-1269763 li a.li,.follow-links-1269763 li a.li:hover { color: #1B86BC; } #block-1270213 .breaking-title { background-color: #0c1a2f; } #block-1270213 .breaking, #block-1270213 .breaking .container { background-color: #1a3867; } #block-1270213 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1270213 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1270213 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1270213 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1270213 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1270177 .card .card-image-full { width: 100%; } #block-1270177 #card-showcase-6a382f55-615e-5ea6-a0ff-169b7d389541 .showcase-box { width: 24% } #block-1270177 #card-showcase-0c62e7bb-1e1a-50a4-a4ee-72b11062d739 .showcase-box { width: 24% } #block-1270177 #card-showcase-86cac6a3-5ed0-51c5-a6bf-beec74fc57b2 .showcase-box { width: 24% } #block-1270177 #card-showcase-adaa3af7-a96e-5823-9dfd-9de1194070a0 .showcase-box { width: 24% } .follow-links-1269727 li { margin-right: 1px; padding: 0; } .follow-links-1269727 li a, .follow-links-1269727 li a:focus, .follow-links-1269727 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1269727 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1269727 li a.fb,.follow-links-1269727 li a.fb:hover { color: #3A59A5; } .follow-links-1269727 li a.tw,.follow-links-1269727 li a.tw:hover { color: #46C8F9; } .follow-links-1269727 li a.is,.follow-links-1269727 li a.is:hover { color: #D4C4A2; } .follow-links-1269727 li a.li,.follow-links-1269727 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3","app":"editorial","ga_page":"\/sports\/high-school\/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":451}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '9a86d2a1-ad6c-54bb-9bfa-66778b554ac3'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/richmond.com.js?_dc=05037"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=05037"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["pat anderson","douglas freeman","tennis","sport"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/4167';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/richmond.com&description_url=http%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '565329862365'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1651125621"></script>

            
            <title>Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form | 804 Varsity | richmond.com</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://richmond.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/6a1d062a-99eb-11e9-910c-20677ce06c14.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form | 804 Varsity | richmond.com" href="http://richmond.com/search/?f=rss&amp;t=article&amp;c=sports/high-school&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3  section-sports section-high-school type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/high-school">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('richmond.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=272&amp;tncms.asset.id=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fhigh-school%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=451" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://richmond.com/sports/high-school/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34284965-3","taxonomy_1":"sports","taxonomy_2":"high-school","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"richmond.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,high-school","weather_temp":60,"weather_conditions":"Mostly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/high-school","asset_sections":"sports\/high-school","asset_id":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3","asset_headline":"Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form","asset_byline":"BY ZACH JOACHIM\nRichmond Times-Dispatch","asset_authors":"Zach Joachim","asset_pub_date":"05\/03\/2022","asset_pub_time":"5:45 am","asset_pub_iso8601":"2022-05-03T05:45:00-04:00","asset_canonical":"https:\/\/richmond.com\/sports\/high-school\/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form\/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html","asset_content_length":1819,"asset_related_length":1,"asset_tag_1":"pat anderson","asset_tag_2":"douglas freeman","asset_tag_3":"tennis","asset_tag_4":"sport","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://richmond.com/users/signup/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/richmond.com.png?_dc=May.Tue.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/45923b54-8390-11ec-98e6-a70b22a493cc.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2b66b2; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=richmond.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=richmond.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=richmond.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/richmond.com/sports/high-school" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://richmond.com/users/admin/contribute/article/?assetid=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://richmond.com/users/admin/contribute/article/?from_section=/sports/high-school"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://richmond.com/tncms/admin/editorial-asset/?edit=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1271005" class="tncms-block"></div></div><form method="post" action="https://richmond.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Richmond Times-Dispatch" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/45923b54-8390-11ec-98e6-a70b22a493cc.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=23116">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">60&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://richmond.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-region" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Region</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-on-the-move" href="/business/on-the-move/" >
                                    <span class="nav-label">On the Move</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-top-workplaces" href="/business/local/top-workplaces/" >
                                    <span class="nav-label">Top Workplaces</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5B%5D=obituaries%2Cobituaries%2Flocalobituaries&amp;nsa=eedition" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/contact-us/forms/letter-to-the-editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games/" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/lifestyles/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-features" href="/sponsored/" >
                    <span class="nav-label">Sponsored Features</span>
                </a></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlTFfUGCrP3"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://richmond.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://richmond.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/specialty-publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archive" href="/archives/" >
                                    <span class="nav-label">Archive</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-mechanicsville-local" href="/community/mechanicsville-local/" >
                                    <span class="nav-label">Mechanicsville Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-powhatan-today" href="/community/powhatan-today/" >
                                    <span class="nav-label">Powhatan Today</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-goochland-gazette" href="/community/goochland-gazette/" >
                                    <span class="nav-label">Goochland Gazette</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buyers-guide" href="https://reviews.richmond.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-rtd-merchandise" href="https://www.timesdispatchstore.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">RTD Merchandise</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-advertise-with-rtd" href="/advertise/" >
                                    <span class="nav-label">Advertise with RTD</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1269763" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1269763 default">
    
    <section id="block-1269763" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://richmond.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Richmond Times-Dispatch" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/45923b54-8390-11ec-98e6-a70b22a493cc.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Richmond Times-Dispatch" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=richmond.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Richmond Times-Dispatch" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/45923b54-8390-11ec-98e6-a70b22a493cc.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=richmond.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://richmond.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://richmond.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://richmond.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=23116">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">60&deg;</span>
                                                    <span class="cond">Mostly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&body=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-top" twt-comment-count="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" twt-article-id="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-top").innerHTML = openWeb.messages_count['9a86d2a1-ad6c-54bb-9bfa-66778b554ac3'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&body=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="save-list-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1270207" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1270213" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-1270213" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1270213" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1270213" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1270213-5eadea79-ae65-55dc-adc2-83724837cf84" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-education">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/education/four-richmond-school-board-members-flip-approve-river-city-middle-rezoning/article_5eadea79-ae65-55dc-adc2-83724837cf84.html" class="tnt-asset-link" aria-label="Four Richmond School Board members flip, approve River City Middle rezoning">
        
        
            Four Richmond School Board members flip, approve River City Middle rezoning</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="asset article-default"  data-url="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?crop=1662%2C873%2C0%2C187&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="richmond.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Douglas Freeman girls tennis used early-morning training sessions to achieve state championship form
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-0afb3fa8-fe47-11e8-93ac-0f5682fcdb82-asset-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://richmond.com/users/profile/Zach%20Joachim">
                        Zach Joachim
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-03T05:45:00-04:00" class="tnt-date asset-date text-muted">
            May 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-03T05:45:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-default" twt-comment-count="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" twt-article-id="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-default").innerHTML = openWeb.messages_count['9a86d2a1-ad6c-54bb-9bfa-66778b554ac3'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-03T05:45:00-04:00">
    <meta itemprop="datePublished" content="2022-05-03T05:45:00-04:00">
    <meta itemprop="dateModified" content="2022-05-03T05:45:00-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9f89c664-43cd-514f-b4e4-9d203e6257b8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9f89c664-43cd-514f-b4e4-9d203e6257b8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1200%2C900"><img
                    alt="FreemanGirlsTennis1.jpg"
                    src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1200%2C900"
                    class="img-responsive full tnt-restrict-img-9f89c664-43cd-514f-b4e4-9d203e6257b8 default"
                    width="1662"
                    height="1247" />
            </div><style>
                .tnt-restrict-img-9f89c664-43cd-514f-b4e4-9d203e6257b8 {
                    max-width: 1013px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-9f89c664-43cd-514f-b4e4-9d203e6257b8" class="tnt-byline asset-byline"  >
            Dana Johnson
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20Douglas%20Freeman%20girls%20tennis%20used%20early-morning%20training%20sessions%20to%20achieve%20state%20championship%20form&body=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9a86d2a1-ad6c-54bb-9bfa-66778b554ac3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="save-list-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-0afb3fa8-fe47-11e8-93ac-0f5682fcdb82-asset-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://richmond.com/users/profile/Zach%20Joachim">
                        Zach Joachim
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>After winning its first state title since 1983 last season, Douglas Freeman girls tennis and coach Larry Parpart look primed for another championship run.</p></div><div class="lee-article-text"><p>Local private tennis coach Pat Anderson, who works individually with many of the area's top boys and girls players, said many of the Freeman girls have spent the past two winters getting up at 6:30 a.m. to hit with him before school. </p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1269706" class="tncms-block"></div></div><div class="lee-article-text"><p>"They've been with me since they were little kids," said Anderson, who's worked with some of the Mavericks players since they were in third grade. </p></div><div class="lee-article-text"><p>"It's a cool story. You put in the work, it pays off. Their depth is just so good. On any given day their top six or seven can beat each other. They all get along really well, they're good doubles players and they put in the work." </p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1269703" class="tncms-block"><section id="block-1269703" class="block emphasis-h3   " ><div id="html-asset-1269703">
            <div class="html-content">
<div class="s2nPlayer k-7Ji4OyB1" data-type="float"></div>
<script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=7Ji4OyB1&amp;cid=4754&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
</div>
        </div></section></div></div><div class="lee-article-text"><p>The Mavericks (8-1) returned their entire singles lineup from last season, three seniors -- Cindy Xie, Isabelle Hevron and Grace Johnson -- and three sophomores -- Caroline Frank, Ellie Wood and Anne Douglas Council.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/sports/college/james-madison-softball-player-lauren-bernetts-death-classified-as-apparent-suicide/article_d4746b1f-c687-51a7-bc0e-20f0c1225ad8.html#tracking-source=in-article-popular">James Madison softball player Lauren Bernett's death classified as 'apparent suicide'</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/govt-and-politics/house-democrats-vote-to-remove-filler-corn-as-leader/article_e1c06944-2039-565d-bc9c-2853592accce.html#tracking-source=in-article-popular">House Democrats vote to remove Filler-Corn as leader</a></li>
                                
                                    <li style="display:none"><a href="/virginia-museum-of-fine-arts-no-longer-involved-in-monument-avenue-project-after-citys-takeover/article_406b3a30-a740-58f9-bd04-9ce8a5e043ae.html#tracking-source=in-article-popular">Virginia Museum of Fine Arts no longer involved in Monument Avenue project after city's takeover of Lee statue</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/james-madison-continues-to-grapple-with-death-of-softball-standout-lauren-bernett/article_f5715f32-004d-5bf8-a51c-4cae6efe4cbf.html#tracking-source=in-article-popular">James Madison continues to grapple with death of softball standout Lauren Bernett</a></li>
                                
                                    <li style="display:none"><a href="/news/local/first-time-homebuyers-feel-squeezed-out-as-richmond-housing-market-stays-hot/article_934f3665-dec5-5c10-af92-c870dd5c2a7a.html#tracking-source=in-article-popular">First-time homebuyers feel squeezed out as Richmond housing market stays hot</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/report-of-human-bones-found-near-mechanicsville-recreation-building-being-investigated/article_71101006-2912-51e4-82a3-dec679c77ca7.html#tracking-source=in-article-popular">Report of human bones found near Mechanicsville recreation building being investigated</a></li>
                                
                                    <li style="display:none"><a href="/sports/college/jmu-announces-lauren-bernett-a-standout-in-its-softball-program-has-died/article_9c2dcb71-3c36-5d9a-a827-e6d74098518f.html#tracking-source=in-article-popular">JMU announces Lauren Bernett, a standout in its softball program, has died</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/govt-and-politics/youngkin-prevails-on-vetoes-but-loses-on-gas-tax-holiday-numerous-bill-amendments/article_1dedb7f9-7e02-5eb6-b8f4-fa4a36e74ace.html#tracking-source=in-article-popular">Youngkin prevails on vetoes, but loses on gas tax holiday, numerous bill amendments</a></li>
                                
                                    <li style="display:none"><a href="/news/local/driver-hits-and-kills-pedestrian-on-west-broad-street-then-flees-the-scene/article_b6da48f6-d569-527a-b303-440a1b44f33a.html#tracking-source=in-article-popular">Driver hits and kills pedestrian on West Broad Street then flees the scene</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/huguely-takes-the-stand-during-civil-trial/article_f2781616-e455-510f-a9d0-7dca8b90404a.html#tracking-source=in-article-popular">Huguely takes the stand during civil trial</a></li>
                                
                                    <li style="display:none"><a href="/news/national/grammy-winning-naomi-judd-has-died-at-76/article_3e95a673-7b12-5beb-8093-5f8dbc7d17e7.html#tracking-source=in-article-popular">Grammy-winning Naomi Judd has died at 76</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/arrest-made-in-fatal-hit-and-run-in-henrico-county/article_7bf1e64b-95fd-537c-8f50-705775c69112.html#tracking-source=in-article-popular">Arrest made in fatal hit-and-run in Henrico County</a></li>
                                
                                    <li style="display:none"><a href="/news/local/crime-and-courts/richmond-man-rand-hooper-to-be-sentenced-in-2017-lancaster-boating-crash-that-killed-graham/article_dab06244-4ec6-5db8-98a0-95e2a4ef7982.html#tracking-source=in-article-popular">Richmond man, Rand Hooper, to be sentenced in 2017 Lancaster boating crash that killed Graham McCormick</a></li>
                                
                                    <li style="display:none"><a href="/news/local/special-prosecutor-investigating-possible-hate-crime-against-black-teen-at-2020-party-in-powhatan/article_bd5bdd19-535a-56aa-ab56-529baa4fc8a8.html#tracking-source=in-article-popular">Special prosecutor investigating possible hate crime against Black teen at 2020 party in Powhatan</a></li>
                                
                                    <li style="display:none"><a href="/zzstyling/column/williams-if-black-lives-matter-ban-menthol-cigarettes/article_98618475-6d79-54ac-9bd2-7c696910bea8.html#tracking-source=in-article-popular">Williams: If Black lives matter, ban menthol cigarettes</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Last week, they avenged their only loss of the season. After falling to Maggie Walker, a contender for the Class 3 championship, 7-2 in March, Freeman defeated the governor's school 6-3 last Thursday. </p></div><div class="lee-article-text"><p>"The area's really good in tennis, too," said Anderson, noting Freeman's victories over traditional local powers Deep Run (twice, both 6-3) and Mills Godwin (twice, both 9-0).</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/high-school" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Mavericks have another test Tuesday against a strong JR Tucker program they beat 7-2 back in late March. Matchups with other strong adversaries Glen Allen (Thursday) and Cosby (5/10) loom down the road. </p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/richmond.com/sports/high-school" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"They're having to win tough matches which will get them ready for states," Anderson said. "This group is special, they've put in the work. ... They're all good kids and good students."</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p><a href="mailto:ZJoachim@timesdispatch.com">ZJoachim@timesdispatch.com</a></p><p>(804) 649-6555</p><p>Twitter: @ZachJoachim</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_ZTAFkqAH');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-bottom" twt-comment-count="https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" twt-article-id="9a86d2a1-ad6c-54bb-9bfa-66778b554ac3">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_ZTAFkqAH&posts_ids=9a86d2a1-ad6c-54bb-9bfa-66778b554ac3")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3-bottom").innerHTML = openWeb.messages_count['9a86d2a1-ad6c-54bb-9bfa-66778b554ac3'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22pat%20anderson%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pat-anderson label label-default" data-tncms-track-dmp='search: pat-anderson'>Pat Anderson</a>
            </li> <li>
                <a href="/search/?k=%22douglas%20freeman%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-douglas-freeman label label-default" data-tncms-track-dmp='search: douglas-freeman'>Douglas Freeman</a>
            </li> <li>
                <a href="/search/?k=%22tennis%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tennis label label-default" data-tncms-track-dmp='search: tennis'>Tennis</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2649mDuVEagtMNSwuvaQPISmAyE8EJ447">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['sports','high-school'],
                                    url_keywords: ['pat anderson','douglas freeman','tennis','sport'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1269292" class="tncms-block"><iframe id="signupform1269292" src="https://richmond.com/app/email-signup/inline-article-signup-sports.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1269292').load(function () {
            $('#signupform1269292').height($('#signupform1269292').contents().height());
        });
    </script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><div class="asset-author">
                <article class="clearfix card author  card-author-0afb3fa8-fe47-11e8-93ac-0f5682fcdb82">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://richmond.com/users/profile/Zach%20Joachim" rel="author" class="tnt-user-profile-link tnt-user-name">Zach Joachim</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ZJoachim@timesdispatch.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0afb3fa8-fe47-11e8-93ac-0f5682fcdb82" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0afb3fa8-fe47-11e8-93ac-0f5682fcdb82&amp;s=start_time&amp;sd=desc" data-subject="Zach Joachim" data-description="Whenever Zach Joachim posts new content, you'll get an email delivered to your inbox with a link." data-name="Zach Joachim notification" data-author-id="0afb3fa8-fe47-11e8-93ac-0f5682fcdb82" data-user-url="https://richmond.com/users/">
        <i class="fas tnt-star"></i> Follow Zach Joachim
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://richmond.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://richmond.com/users/login/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://richmond.com/users/signup/?referer_url=https%3A%2F%2Frichmond.com%2Fsports%2Fhigh-school%2Fdouglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form%2Farticle_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-37003c9a-8933-5b86-ae72-181fba17584f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37003c9a-8933-5b86-ae72-181fba17584f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/former-steward-hoops-standout-all-metro-forward-efton-reid-transferring-to-gonzaga/article_37003c9a-8933-5b86-ae72-181fba17584f.html" class="tnt-asset-link"  aria-label="Former Steward hoops standout, All-Metro forward Efton Reid transferring to Gonzaga">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Former Steward hoops standout, All-Metro forward Efton Reid transferring to Gonzaga"
                            class="img-responsive lazyload full default"
                            width="1077"
                            height="606"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/00/30004272-f8c0-5284-b57e-19049b924308/5f319cf407292.image.jpg?crop=1077%2C606%2C3%2C307&resize=1077%2C606&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/former-steward-hoops-standout-all-metro-forward-efton-reid-transferring-to-gonzaga/article_37003c9a-8933-5b86-ae72-181fba17584f.html" class="tnt-asset-link" aria-label="Former Steward hoops standout, All-Metro forward Efton Reid transferring to Gonzaga">
        
        
            Former Steward hoops standout, All-Metro forward Efton Reid transferring to Gonzaga</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>He's one of 11 LSU players to have entered the transfer portal following the firing of former VCU coach Will Wade.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c20c18c2-eeb3-5388-a244-3238da60ed46" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c20c18c2-eeb3-5388-a244-3238da60ed46 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/collegiate-shuts-out-st-chris-the-cougars-first-win-in-the-baseball-rivalry-since-2018/article_c20c18c2-eeb3-5388-a244-3238da60ed46.html" class="tnt-asset-link"  aria-label="Collegiate shuts out St. Chris, the Cougars' first win in the baseball rivalry since 2018">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Collegiate shuts out St. Chris, the Cougars' first win in the baseball rivalry since 2018"
                            class="img-responsive lazyload full default"
                            width="878"
                            height="494"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/e9/9e921325-11b6-5c0a-8ef5-6f4584c74fc0/626ada5a80855.image.jpg?crop=878%2C494%2C612%2C299&resize=878%2C494&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/collegiate-shuts-out-st-chris-the-cougars-first-win-in-the-baseball-rivalry-since-2018/article_c20c18c2-eeb3-5388-a244-3238da60ed46.html" class="tnt-asset-link" aria-label="Collegiate shuts out St. Chris, the Cougars' first win in the baseball rivalry since 2018">
        
        
            Collegiate shuts out St. Chris, the Cougars' first win in the baseball rivalry since 2018</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A first-inning Pearse Riendeau double drove in a run and helped Collegiate to a quick lead over St. Christopher’s Wednesday afternoon at Sam N&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-76907855-eeaf-593c-9bdd-e6fbe68bfec7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-76907855-eeaf-593c-9bdd-e6fbe68bfec7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/powhatan-softball-edges-powerhouse-midlothian-in-10-inning-thriller/article_76907855-eeaf-593c-9bdd-e6fbe68bfec7.html" class="tnt-asset-link"  aria-label="Powhatan softball edges powerhouse Midlothian in 10-inning thriller">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Powhatan softball edges powerhouse Midlothian in 10-inning thriller"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=225%2C126&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/7/69/76907855-eeaf-593c-9bdd-e6fbe68bfec7/626b6d4f0e62f.preview.jpg?crop=422%2C237%2C405%2C463&resize=422%2C237&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/powhatan-softball-edges-powerhouse-midlothian-in-10-inning-thriller/article_76907855-eeaf-593c-9bdd-e6fbe68bfec7.html" class="tnt-asset-link" aria-label="Powhatan softball edges powerhouse Midlothian in 10-inning thriller">
        
        
            Powhatan softball edges powerhouse Midlothian in 10-inning thriller</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"It took our breath away for a minute, but we stepped right back in. And that's what it takes."</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c808db17-3ff4-5858-b04b-b65816240795" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c808db17-3ff4-5858-b04b-b65816240795 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/cosbys-girls-soccer-team-stays-undefeated-with-4-0-win-over-james-river/article_c808db17-3ff4-5858-b04b-b65816240795.html" class="tnt-asset-link"  aria-label="Cosby's girls soccer team stays undefeated with 4-0 win over James River">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cosby's girls soccer team stays undefeated with 4-0 win over James River"
                            class="img-responsive lazyload full default"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/3/bd/3bd37fd6-01a0-50ba-a27b-5762f8a930b2/626b59a420b94.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/cosbys-girls-soccer-team-stays-undefeated-with-4-0-win-over-james-river/article_c808db17-3ff4-5858-b04b-b65816240795.html" class="tnt-asset-link" aria-label="Cosby's girls soccer team stays undefeated with 4-0 win over James River">
        
        
            Cosby's girls soccer team stays undefeated with 4-0 win over James River</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Cosby’s girls soccer team elevated its record to 10-0 after a late first half offensive explosion allowed the Titans to comfortably cruise to &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-289a0565-a183-5344-bf96-bf2a0c3ad6b2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-289a0565-a183-5344-bf96-bf2a0c3ad6b2 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/glen-allen-edges-douglas-freeman-in-renewal-of-budding-baseball-rivalry/article_289a0565-a183-5344-bf96-bf2a0c3ad6b2.html" class="tnt-asset-link"  aria-label="Glen Allen edges Douglas Freeman in renewal of budding baseball rivalry">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Glen Allen edges Douglas Freeman in renewal of budding baseball rivalry"
                            class="img-responsive lazyload full default"
                            width="1712"
                            height="963"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/30/9300ad4e-54a8-564d-869d-5489bfa3a23d/626caae5daf3f.image.jpg?crop=1712%2C963%2C0%2C123&resize=1712%2C963&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/glen-allen-edges-douglas-freeman-in-renewal-of-budding-baseball-rivalry/article_289a0565-a183-5344-bf96-bf2a0c3ad6b2.html" class="tnt-asset-link" aria-label="Glen Allen edges Douglas Freeman in renewal of budding baseball rivalry">
        
        
            Glen Allen edges Douglas Freeman in renewal of budding baseball rivalry</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After Glen Allen suffered its sole loss of the season to Douglas Freeman in the season opener on March 15, Jaguars starting pitcher Alex Heid &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-63baff12-2512-5718-a199-191d8600cdba" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63baff12-2512-5718-a199-191d8600cdba media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/douglas-freeman-footballs-abbey-commits-to-virginia-tech-adding-to-brent-prys-local-recruiting-push/article_63baff12-2512-5718-a199-191d8600cdba.html" class="tnt-asset-link"  aria-label="Douglas Freeman football's Abbey commits to Virginia Tech, adding to Brent Pry's local recruiting push">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Douglas Freeman football's Abbey commits to Virginia Tech, adding to Brent Pry's local recruiting push"
                            class="img-responsive lazyload full default"
                            width="856"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/3b/63baff12-2512-5718-a199-191d8600cdba/6269af4d3f8f0.preview.jpg?crop=856%2C482%2C527%2C67&resize=856%2C482&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/douglas-freeman-footballs-abbey-commits-to-virginia-tech-adding-to-brent-prys-local-recruiting-push/article_63baff12-2512-5718-a199-191d8600cdba.html" class="tnt-asset-link" aria-label="Douglas Freeman football's Abbey commits to Virginia Tech, adding to Brent Pry's local recruiting push">
        
        
            Douglas Freeman football's Abbey commits to Virginia Tech, adding to Brent Pry's local recruiting push</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Commitment adds to Brent Pry's local recruiting initiative.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-44902271-0847-557d-a8a7-3dff490d50cc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-44902271-0847-557d-a8a7-3dff490d50cc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/high-school-results-for-april-25/article_44902271-0847-557d-a8a7-3dff490d50cc.html" class="tnt-asset-link"  aria-label="High school results for April 25">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="High school results for April 25"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="224"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/fe/0fe1cc30-228c-5232-9afd-e7ecb08e54de/5fa1d22e2116c.image.jpg?crop=399%2C224%2C0%2C79&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/fe/0fe1cc30-228c-5232-9afd-e7ecb08e54de/5fa1d22e2116c.image.jpg?crop=399%2C224%2C0%2C79&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/fe/0fe1cc30-228c-5232-9afd-e7ecb08e54de/5fa1d22e2116c.image.jpg?crop=399%2C224%2C0%2C79&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/fe/0fe1cc30-228c-5232-9afd-e7ecb08e54de/5fa1d22e2116c.image.jpg?crop=399%2C224%2C0%2C79&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/fe/0fe1cc30-228c-5232-9afd-e7ecb08e54de/5fa1d22e2116c.image.jpg?crop=399%2C224%2C0%2C79&resize=399%2C224&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/high-school-results-for-april-25/article_44902271-0847-557d-a8a7-3dff490d50cc.html" class="tnt-asset-link" aria-label="High school results for April 25">
        
        
            High school results for April 25</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Baseball </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2203717e-e384-50d6-8254-88209539c7f4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2203717e-e384-50d6-8254-88209539c7f4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/collegiate-girls-soccer-a-little-ahead-of-schedule/article_2203717e-e384-50d6-8254-88209539c7f4.html" class="tnt-asset-link"  aria-label="Collegiate girls soccer a little ahead of schedule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Collegiate girls soccer a little ahead of schedule"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/2/a1/2a1b6ba4-2da2-5d01-bd6a-d6f3d76bd461/626aa7f67f494.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/collegiate-girls-soccer-a-little-ahead-of-schedule/article_2203717e-e384-50d6-8254-88209539c7f4.html" class="tnt-asset-link" aria-label="Collegiate girls soccer a little ahead of schedule">
        
        
            Collegiate girls soccer a little ahead of schedule</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">With three freshmen starting this season, Collegiate girls soccer coach Rob Ukrop thought his team might be a year or two away. The Cougars, t&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-36d5aae7-a384-58eb-b3b1-fae231b342e9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-36d5aae7-a384-58eb-b3b1-fae231b342e9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/st-christophers-collegiate-trinity-episcopal-1-2-3-in-visaa-boys-tennis-poll/article_36d5aae7-a384-58eb-b3b1-fae231b342e9.html" class="tnt-asset-link"  aria-label="St. Christopher's, Collegiate, Trinity Episcopal 1, 2, 3 in VISAA boys tennis poll">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Christopher's, Collegiate, Trinity Episcopal 1, 2, 3 in VISAA boys tennis poll"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/e/b2/eb213a63-7e38-52d4-9293-024dda81154c/60a997ba5806f.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/st-christophers-collegiate-trinity-episcopal-1-2-3-in-visaa-boys-tennis-poll/article_36d5aae7-a384-58eb-b3b1-fae231b342e9.html" class="tnt-asset-link" aria-label="St. Christopher's, Collegiate, Trinity Episcopal 1, 2, 3 in VISAA boys tennis poll">
        
        
            St. Christopher's, Collegiate, Trinity Episcopal 1, 2, 3 in VISAA boys tennis poll</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">St. Christopher's, Collegiate and Trinity Episcopal are Nos. 1, 2 and 3, respectively, in the latest VISAA boys tennis poll released on Monday&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-bf4f0baa-3945-5918-8294-5bc4409d38c1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-high-school">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf4f0baa-3945-5918-8294-5bc4409d38c1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/high-school/meet-the-2022-all-metro-wrestling-team-led-by-benedictines-zane-cox/article_bf4f0baa-3945-5918-8294-5bc4409d38c1.html" class="tnt-asset-link"  aria-label="Meet the 2022 All-Metro wrestling team, led by Benedictine's Zane Cox">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Meet the 2022 All-Metro wrestling team, led by Benedictine's Zane Cox"
                            class="img-responsive lazyload full default"
                            width="1748"
                            height="983"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/b/f4/bf4f0baa-3945-5918-8294-5bc4409d38c1/62648048e53b2.preview.jpg?crop=1748%2C983%2C0%2C100&resize=1748%2C983&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/high-school/meet-the-2022-all-metro-wrestling-team-led-by-benedictines-zane-cox/article_bf4f0baa-3945-5918-8294-5bc4409d38c1.html" class="tnt-asset-link" aria-label="Meet the 2022 All-Metro wrestling team, led by Benedictine's Zane Cox">
        
        
            Meet the 2022 All-Metro wrestling team, led by Benedictine's Zane Cox</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Cox and Vafiadis families retreated to their respective corners of the gym in order to watch their sons wrestle in as much peace as could &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1270225" class="tncms-block"></div><div id="tncms-block-1270177" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1270177" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1270177 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-6a382f55-615e-5ea6-a0ff-169b7d389541" class="clearfix tnt-asset-type-video card showcase position-0 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6a382f55-615e-5ea6-a0ff-169b7d389541 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/08f6e63f2502f6522a4e849095c02d0ec7b33f03" data-uuid="6a382f55-615e-5ea6-a0ff-169b7d389541"></script></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Travon Walker selected as first pick in NFL draft",
                "description": "The Jacksonville Jaguars selected defensive lineman Travon Walker with the first pick of the 2022 draft.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/6/a3/6a382f55-615e-5ea6-a0ff-169b7d389541/626c129b9f21d.image.jpg",
                "uploadDate": "2022-04-29T15:30:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/football/travon-walker-selected-as-first-pick-in-nfl-draft/video_6a382f55-615e-5ea6-a0ff-169b7d389541.html" class="tnt-asset-link" aria-label="Travon Walker selected as first pick in NFL draft">
        
        
            Travon Walker selected as first pick in NFL draft</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-0c62e7bb-1e1a-50a4-a4ee-72b11062d739" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-0c62e7bb-1e1a-50a4-a4ee-72b11062d739 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/raiders-owner-would-welcome-colin-kaepernick-with-open-arms/video_0c62e7bb-1e1a-50a4-a4ee-72b11062d739.html" class="tnt-asset-link"  aria-label="Raiders owner would welcome Colin Kaepernick 'with open arms'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Raiders owner would welcome Colin Kaepernick 'with open arms'"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/0/c6/0c62e7bb-1e1a-50a4-a4ee-72b11062d739/626c129e056b5.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/raiders-owner-would-welcome-colin-kaepernick-with-open-arms/video_0c62e7bb-1e1a-50a4-a4ee-72b11062d739.html" class="tnt-asset-link" aria-label="Raiders owner would welcome Colin Kaepernick 'with open arms'">
        
        
            Raiders owner would welcome Colin Kaepernick 'with open arms'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-0c62e7bb-1e1a-50a4-a4ee-72b11062d739" class="clearfix tnt-asset-type-video card showcase position-1 even tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/raiders-owner-would-welcome-colin-kaepernick-with-open-arms/video_0c62e7bb-1e1a-50a4-a4ee-72b11062d739.html" class="tnt-asset-link" aria-label="Raiders owner would welcome Colin Kaepernick 'with open arms'">
        
        
            Raiders owner would welcome Colin Kaepernick 'with open arms'</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-86cac6a3-5ed0-51c5-a6bf-beec74fc57b2" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-86cac6a3-5ed0-51c5-a6bf-beec74fc57b2 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/top-10-2022-nfl-draft-prospects/video_86cac6a3-5ed0-51c5-a6bf-beec74fc57b2.html" class="tnt-asset-link"  aria-label="Top 10 2022 NFL draft prospects">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Top 10 2022 NFL draft prospects"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/8/6c/86cac6a3-5ed0-51c5-a6bf-beec74fc57b2/62696c0c7341c.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/top-10-2022-nfl-draft-prospects/video_86cac6a3-5ed0-51c5-a6bf-beec74fc57b2.html" class="tnt-asset-link" aria-label="Top 10 2022 NFL draft prospects">
        
        
            Top 10 2022 NFL draft prospects</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-86cac6a3-5ed0-51c5-a6bf-beec74fc57b2" class="clearfix tnt-asset-type-video card showcase position-2 odd tnt-flag-ap  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/top-10-2022-nfl-draft-prospects/video_86cac6a3-5ed0-51c5-a6bf-beec74fc57b2.html" class="tnt-asset-link" aria-label="Top 10 2022 NFL draft prospects">
        
        
            Top 10 2022 NFL draft prospects</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-adaa3af7-a96e-5823-9dfd-9de1194070a0" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-adaa3af7-a96e-5823-9dfd-9de1194070a0 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_adaa3af7-a96e-5823-9dfd-9de1194070a0.html" class="tnt-asset-link"  aria-label="Novak Djokovic cleared to defend Wimbledon title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Novak Djokovic cleared to defend Wimbledon title"
                            class="img-responsive lazyload ap-photo full default"
                            width="612"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/a/da/adaa3af7-a96e-5823-9dfd-9de1194070a0/62682fb246279.image.jpg?crop=612%2C344%2C0%2C31&resize=612%2C344&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_adaa3af7-a96e-5823-9dfd-9de1194070a0.html" class="tnt-asset-link" aria-label="Novak Djokovic cleared to defend Wimbledon title">
        
        
            Novak Djokovic cleared to defend Wimbledon title</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-adaa3af7-a96e-5823-9dfd-9de1194070a0" class="clearfix tnt-asset-type-video card showcase position-3 even tnt-flag-ap  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/tennis/novak-djokovic-cleared-to-defend-wimbledon-title/video_adaa3af7-a96e-5823-9dfd-9de1194070a0.html" class="tnt-asset-link" aria-label="Novak Djokovic cleared to defend Wimbledon title">
        
        
            Novak Djokovic cleared to defend Wimbledon title</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-9f89c664-43cd-514f-b4e4-9d203e6257b8" class="modal fullscreen in modal-image image-default modal-9f89c664-43cd-514f-b4e4-9d203e6257b8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=400%2C300"
                        srcset="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/assets/v3/editorial/9/f8/9f89c664-43cd-514f-b4e4-9d203e6257b8/60c2b51beb3fe.image.jpg?resize=1662%2C1247 2008w"
                        sizes="100vw"
                        
                        width="1662"
                        height="1247"
                        alt="FreemanGirlsTennis1.jpg"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9f89c664-43cd-514f-b4e4-9d203e6257b8" data-target=".caption-inner-modal-image-9f89c664-43cd-514f-b4e4-9d203e6257b8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9f89c664-43cd-514f-b4e4-9d203e6257b8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-9f89c664-43cd-514f-b4e4-9d203e6257b8" class="tnt-byline asset-byline"  >
            Dana Johnson
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Frichmond.com%2Ffreemangirlstennis1-jpg%2Fimage_9f89c664-43cd-514f-b4e4-9d203e6257b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/freemangirlstennis1-jpg/image_9f89c664-43cd-514f-b4e4-9d203e6257b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FreemanGirlsTennis1.jpg&via=RTDSports&url=https%3A%2F%2Frichmond.com%2Ffreemangirlstennis1-jpg%2Fimage_9f89c664-43cd-514f-b4e4-9d203e6257b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/freemangirlstennis1-jpg/image_9f89c664-43cd-514f-b4e4-9d203e6257b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://richmond.com/freemangirlstennis1-jpg/image_9f89c664-43cd-514f-b4e4-9d203e6257b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/freemangirlstennis1-jpg/image_9f89c664-43cd-514f-b4e4-9d203e6257b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20richmond.com/tncms/asset/editorial/9f89c664-43cd-514f-b4e4-9d203e6257b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Times-Dispatch%5D%20FreemanGirlsTennis1.jpg&body=https%3A%2F%2Frichmond.com%2Ffreemangirlstennis1-jpg%2Fimage_9f89c664-43cd-514f-b4e4-9d203e6257b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/freemangirlstennis1-jpg/image_9f89c664-43cd-514f-b4e4-9d203e6257b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f89c664-43cd-514f-b4e4-9d203e6257b8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f89c664-43cd-514f-b4e4-9d203e6257b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f89c664-43cd-514f-b4e4-9d203e6257b8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f89c664-43cd-514f-b4e4-9d203e6257b8" class="save-list-9f89c664-43cd-514f-b4e4-9d203e6257b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f89c664-43cd-514f-b4e4-9d203e6257b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9f89c664-43cd-514f-b4e4-9d203e6257b8 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Richmond Times-Dispatch" src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/custom/image/45923b54-8390-11ec-98e6-a70b22a493cc.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1269727" class="tncms-block site-follow-us branding-links"><div class="follow-links-1269727 default">
    
    <section id="block-1269727" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://richmond.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-mechanicsville-local"  href="/community/mechanicsville-local/" ><span class="nav-label">Mechanicsville Local</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-powhatan-today"  href="/community/powhatan-today/" ><span class="nav-label">Powhatan Today</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-goochland-gazette"  href="/community/goochland-gazette/" ><span class="nav-label">Goochland Gazette</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-discover-richmond"  href="/exclusive/discover-richmond/" ><span class="nav-label">Discover Richmond</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/about-us/" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise with us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submission"  href="/photosubmissions/" ><span class="nav-label">Photo Submission</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-sign-up"  href="/newsletters/" ><span class="nav-label">Newsletter Sign up</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="/contractor/" ><span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="/carriers/" ><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Richmond Times-Dispatch</a>, 8460 Times Dispatch Blvd. Mechanicsville, VA 23116
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9a86d2a1-ad6c-54bb-9bfa-66778b554ac3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1651125621"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-9a86d2a1-ad6c-54bb-9bfa-66778b554ac3");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://richmond.com/sports/high-school/douglas-freeman-girls-tennis-used-early-morning-training-sessions-to-achieve-state-championship-form/article_9a86d2a1-ad6c-54bb-9bfa-66778b554ac3.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=05037"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1647410418"></script></body>
</html>